xpress-upgrade.com = immer up-to-date

Warnung vor Lion 10.7.3

[6. März 2012] Untenstehende Meldung mit der Warnung vor der Mac-Betriebssystem-Unterversion 10.7.3 kann mittlerweile entschärft werden. Es ist „nur“ noch die XPress-Version 8 und weitere Programme anderer Hersteller betroffen, für die XPress-Version 9 gibt es von Quark ein Update auf 9.2.1. Da Windows nicht betroffen ist, gibt es dort auch kein Update.

[3. Feb. 2012] Momentan sollten Mac-User nicht auf die Lion-Version 10.7.3 updaten, wenn sie mit XPress arbeiten. Inhalte in Paletten/Fenstern werde nicht angezeigt. Quark und wohl auch Apple suchen nach Lösungen.